This documentation (Bonita Open Solution V5) is an archive. Please click here for current documentation.
Advanced search

Migrate BOS from 5.8 to 5.9

Community

Migrate BOS or BOS-SP deployed in JBoss or Tomcat bundle from version 5.8 to version 5.9. You must migrate to the latest version of 5.9 (currently 5.9.2, which fixes a problem seen with migration to earlier versions of 5.9). 

This procedure applies to both the open source and Subscription Pack (SP) editions, and describes migration to 5.9.2.

Please login to access documentation. Login
No account yet? Create one. Sign Up