Script connectors

Product version:
7.2, 7.1, 7.0
Product edition:
  • Community
  • Teamwork
  • Efficiency
  • Performance

There are the following script connectors:

  • Groovy 1.8 which executes a Groovy 1.8 script.
  • Groovy 1.8 (deprecated), which is provided for backward compatibility only so that you can continue to run processes with this connector. Do not use this for new connector instances.
  • System script, which executes a command or script, generally a shell script (bash for Linux or cmd for Windows).

How to configure the system script connector

Follow the steps in the wizard to configure the connector. For the Parameters of the script, enter this information:

The content of this page is for authenticated users only.

Last update on Jan, 21 2016